Outils pour utilisateurs

Outils du site


Panneau latéral

ACCUEIL

Support de cours

SNT

Semestre 1

Semestre 2


Semestre 3 et 4

Les livres du BTS SIO

Archives

Semestre 1

Semestre 2

ICN

sisr1:vlan_td1

Activité : Configurer des VLANs avec Packet Tracer

Présentation

Vos devez simuler avec Packet Tracer, le réseau partiel du BTS SIO et du contexte M2L.

Travail à faire

Réalisation du réseau sans VLAN

Voici le schéma du premier réseau à réaliser :

Pour chacun des sous-réseaux, Valadon, BTSSIO et M2L, vous devez :

  • mettre un serveur avec son nom, sa configuration IP et configurer le service DHCP pour distribuer des configurations IP sur son sous-réseau,
  • mettre un ordinateur en configuration IP automatique,
  • configurer l'interface du routeur correspondante et prendre en compte cette information pour la configuration des ordinateurs du sous-réseau.

Internet sera simulé par un serveur Web (Server-PT) avec le service DNS.

Résultat à obtenir : tous les ordinateurs doivent pouvoir accéder au serveur Web avec son nom DNS www.m2m.local.

Réalisation du réseau avec VLAN

Voici le schéma du réseau à réaliser : reseaubtssio_m2l.pkt

Explications

Les sous-réseaux BTSSIO et M2L sont gérés avec des VLANs sur le Switch2 :

  • les ports 1 à 10 sont dans le VLAN BTSSIO,
  • le port 1 est relié au routeur du Rectorat,
  • les ports 11 à 20 sont dans le VLAN M2L.

L'accès Internet :

  • est simulé par le serveur Web&DNS (Server-PT) qui à l'adresse IP 194.2.0.20/24,
  • une interface physique WIC-1ENET a été ajoutée au Routeur du Rectorat, interface qui est reliée à Internet, avec comme adresse IP 194.2.0.1/24.

Démarche à suivre

Vous allez configurer le Switch2 en mode console.

Mode console

Pour configurer le switch il faut utiliser le mode console (CLI) :

  • cliquer sur le switch2,
  • sélectionnez l'onglet CLI,
  • appuyer sur la touche Entrée : vous devriez avoir cet affichage avec l'invite de commande sans privilège :
Switch>

Pour pouvoir modifier la configuration, il faut passer en mode privilégié en entrant la commande “enable”.

Passage du mode non privilégié au mode privilégié

Switch>
enable
Switch#

Vous devez visualiser le caractère #.

La commande suivante permet de voir la configuration actuelle du switch :

Switch#sh run

Appuyer sur la touche Espace pour visualiser toute la configuration. La molette de la souris vous permet de remonter dans la liste d'information.

Mode de configuration

Switch#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#

A partir de ce moment, vous pouvez configurer le switch.

Mode de configuration d'une interface

Switch(config)#interface fastEthernet 0/1
Switch(config-if)#

La commande “exit” permet d'accéder au contexte précédent.

Switch(config)#int fastEthernet 0/1
Switch(config-if)#exit
Switch(config)#exit
Switch#

La commande "end"

La commande end permet d'accéder à la racine du mode privilège.

Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#interface fastEthernet 0/1
Switch(config-if)#end
Switch#

La commande "logout"

La commande logout permet la déconnexion.

Switch#logout

Aide pour la console

Le point d'interrogation affiche les différentes commandes disponibles en fonction du contexte dans lequel nous nous trouvons.

Par exemple :

Switch#?
Exec commands:
access-enable Create a temporary Access-List entry
access-template Create a temporary Access-List entry
archive manage archive files
beep Blocks Extensible Exchange Protocol commands
cd Change current directory
clear Reset functions
clock Manage the system clock
cns CNS agents
--More--

Le ? affiche les choix possibles lors de la frappe d'une commande.

Par exemple :

Switch#show ?
aaa Show AAA values
access-lists List access lists
accounting Accounting data for active sessions
aliases Display alias commands

“?” nous indique les choix possibles lors de la frappe des caractères d'une commande.

Exemple :

Switch#sh?
shell show

Commande abrégée

Il est souvent possible d'utiliser les commandes abrégées.

Par exemple, les commandes suivantes envoient le même résultat :

Switch#wr
Building configuration...
[OK]
-------
==== Enregistrer la configuration ====

Switch#write
Building configuration...
[OK]

La commande Write permet de sauvegarder votre configuration. Si vous ne le faites pas, au prochain redémarrage du quand vous ouvrirez à nouveau le fichier Packet tracer, toute votre configuration sera perdue.

Switch#sh ru
Building configuration...

Current configuration : 783 bytes
!
-------

Switch#show running-config
Building configuration...

Current configuration : 783 bytes

Complétion automatique des commandes

Il est possible de compléter automatiquement les premiers caractères d'une commande en appuyant sur la touche tabulation.

DÉFINIR et NOMMER un nouveau VLAN

# Définir le VLAN 000 du BTSSIO
switch(config)# vlan 000
switch(config-vlan)# name BTSSIO
switch(config-vlan)# exit
switch(config)#

RATTACHER UN PORT à un VLAN

# Rattacher le port fa0/1 au vlan 000
switch(confif)# interface fa0/1
switch(config-if)# switchport mode access
switch(config-if)# switchport access vlan 000
switch(config-if)# exit
switch(conf)#

RATTACHER UN ensemble de PORTS à un VLAN

# Rattacher le port fa0/2 à fa0/10 (donc 9 ports au total) au vlan 000
switch(config)# interface range fa0/2 - 10
switch(config-if-range)# switchport mode access
switch(config-if-range)# switchport access vlan 000
switch(config-if-range)# exit
switch(config)#

CONFIGURER UN PORT en mode TRUNK

# Configurer le port fa0/24 en mode trunk
switch(config)# interface fa0/24
switch(config-if)# switchport mode trunk
switch(config-if)# exit
switch(config)#

Remarque : on peut aussi configurer plusieurs ports contiguës en mode trunk en utilisant le mot-clé range

N'oubliez pas de sauvegarder votre configuration

# Sauvegarder la configuration
switch(config)# end
switch# write 

Configuration des services DHCP

DHCP DC1-0780019Y

DHCP Proxmox

DHCP M2L-DC

Validation

Pour les VLANS :

  • les ordinateurs configurés pour un adressage automatique, doivent obtenir leur configuration IP du serveur DHCP de leur sous-réseau IP ; Valadon ou BTS SIO ou M2L.

Pour la communication entre sous-réseaux :

  • cette communication est possible entre les réseaux Valadon, BTS SIO et Internet (représenté par le serveur WEB&DNS)
  • cela n'est pas possible avec le réseau M2L.

Il y a des routes statiques à ajouter.

Fichier Packet Tracer complété pour les VLANs : reseaubtssio_m2l_vlan.pkt

Les activités ...

sisr1/vlan_td1.txt · Dernière modification: 2020/03/11 22:16 par techer.charles_educ-valadon-limoges.fr